数据库升级到Oracle 11g RAC( 11.2.0.3)前需要安装的patch

教程发布:风哥 教程分类:ITPUX技术网 更新日期:2022-02-12 浏览学习:60

数据库升级到Oracle 11g RAC( 11.2.0.3)前需要安装的patch:详见metalink:ID 1363369.1

Mandatory/Recommended patches for upgrade
The following table lists the required/recommended patches which should be applied to pre-upgrade clusterware home prior to the upgrade. The table is categorized by Exadata and non-Exadata environment.

The "Minimum source version" indicates prerequisite patches, which must be patched before mandatory upgrading patches being applied, or else patching or installation may fail.

The "Required PSU or one off patch" indicates mandatory patches that must be applied.

[table=98%]
Source Oracle Clusterware version
Minimum source version
Required PSU or one off patch

10.2.0.4
NULL
PATCH 8705958 - 10.2.0.4.2 CRS PSU

10.2.0.5
NULL
PATCH 9952245 - 10.2.0.5.2 CRS PSU

11.1.0.7
NULL
PATCH 11724953 - 11.1.0.7.7 CRS PSU

11.2.0.1
NULL
PATCH 9413827

Or PATCH 9706490 if on AIX, Solaris or HP

11.2.0.2
11.2.0.2 GI PSU1(which includes database PSU1)
PATCH 12539000

本文标签:
网站声明:本文由风哥整理发布,转载请保留此段声明,本站所有内容将不对其使用后果做任何承诺,请读者谨慎使用!
【上一篇】
【下一篇】