HP-UX IA64 11.31操作系统上安装Oracle 10g数据库相关要求

教程发布:风哥 教程分类:ITPUX技术网 更新日期:2022-02-12 浏览学习:285

HP-UX IA64 11.31操作系统上安装Oracle 10.2数据库相关要求
一、交换内存要求

If RAM = 1024MB to 2048Mb
then 1.5 times RAM
elseif RAM > 2048MB and < 8192MB then match RAM else RAM > 8192MB
then .75 times RAM

二、JDK要求

Java SDK 1.4.2.00 is installed

三、内核参数最小要求

KSI_ALLOC_MAX (NPROC*8)
EXECUTABLE_STACK=0
MAX_THREAD_PROC 1024
MAXDSIZ 1073741824 bytes
MAXDSIZ_64BIT 2147483648 bytes
MAXFILES 65536
MAXFILES_LIM 65536
MAXSSIZ 134217728 bytes
MAXSSIZ_64BIT 1073741824
MAXSWAPCHUNKS 16384*
MAXUPRC ((NPROC*9)/10)+1 Bug 6995956
MSGMAP (MSGTQL+2)
MSGMNI (NPROC)
MSGSEG 32767
MSGTQL (NPROC) (B25293-01)
NCSIZE (NINODE+1024)*
NFILE (15*NPROC+2048)
NFLOCKS (NPROC) (B25293-01)
NINODE (8*NPROC+2048)
NKTHREAD (((NPROC*7)/4)+16)
NPROC 4096
SEMMAP (SEMMNI+2)*
SEMMNI (NPROC) (B25293-01)
SEMMNS (SEMMNI*2)
SEMMNU (NPROC - 4)
SEMVMX 32767
SHMMAX AvailMem
SHMMNI 512
SHMSEG 120
VPS_CEILING 64
* MAXSWAPCHUNKS, SEMMAP, and VX_NCSIZE are obsolete on 11.23 PA-RISC and IPF and no longer need to be set
Set NCSIZE = (NINODE+1024)

11.31 (Itanium and PA-RISC):
The following 11.31 kernel parameters are obsolete:
maxswapchunks, msgmap, ncallout, semmap, and vx_ncsize,Nfile,Msgseg (Nfile is replaced by MAXFILES_LIM)

四、补丁要求

Per HP Bug (Doc ID: KBRC00003627)

NOTE: This bug is not applicable to 11.23 The default 64bit OS (PA-RISC and Itanium) installation does not create a few required X library symbolic links. The following symbolic links need to be created:
(NOTE: This task is required only if the Motif 2.1 Development Environment Package ( X11MotifDevKit.MOTIF21-PRG ) is not installed ).
cd /usr/lib
ln -s /usr/lib/libX11.3 libX11.sl
ln -s /usr/lib/libXIE.2 libXIE.sl
ln -s /usr/lib/libXext.3 libXext.sl
ln -s /usr/lib/libXhp11.3 libXhp11.sl
ln -s /usr/lib/libXi.3 libXi.sl
ln -s /usr/lib/libXm.4 libXm.sl
ln -s /usr/lib/libXp.2 libXp.sl
ln -s /usr/lib/libXt.3 libXt.sl
ln -s /usr/lib/libXtst.2 libXtst.sl
GOLDQPK11i, December 2004 or later
If GOLDQPK is not installed then these two patchkits need to be installed:
GOLDAPPS11i, December 2004 or later
GOLDBASE11i, December 2004 or later

11.31 (Itanium) required patches:
The following operating system patches:
o PHKL_35936 s/b PHKL_36242 s/b PHKL_37185 s/b PHKL_38449 s/b PHKL_38038
o PHKL_38397 or later Note 580273.1

The following patches are supported on Oracle Database 10g release 2:(Part Number B25292-06)
PHKL_35900: 11.31 evacd performance, kvaddr leak panic
PHKL_36248: 11.31 esctl cumulative patch
PHKL_36249: 11.31 esdisk cumulative patch
PHKL_35936: 11.31 call to read(2) or write(2) may incorrectly return -1

Use the -ignoreSysPrereqs option with runInstaller to ignore the system pre-requisite test

本文标签:
网站声明:本文由风哥整理发布,转载请保留此段声明,本站所有内容将不对其使用后果做任何承诺,请读者谨慎使用!
【上一篇】
【下一篇】