windows 2008操作系统不支持oracle 9i 和oracle 10.1版本

教程发布:风哥 教程分类:ITPUX技术网 更新日期:2022-02-12 浏览学习:32

windows 2008操作系统不支持oracle 9i 和oracle 10.1版本

windows 2008操作系统支持的oracle数据库版本如下:
至少为10.2.0.3以上

windows 32bit
产品 产品版本 平台 平台版本 已经过产品/版本认证 状态
Oracle Server - Enterprise Edition 10gR2 Microsoft Windows (32-bit) 2008 N/A / N/A Certified
Oracle Server - Enterprise Edition 10gR2 RAC Microsoft Windows (32-bit) 2008 N/A / N/A Certified
Oracle Server - Enterprise Edition 11gR1 Microsoft Windows (32-bit) 2008 N/A / N/A Certified
Oracle Server - Enterprise Edition 11gR1 RAC Microsoft Windows (32-bit) 2008 N/A / N/A Certified
Oracle Server - Enterprise Edition 11gR2 Microsoft Windows (32-bit) 2008 N/A / N/A Certified

windows 64bit
产品 产品版本 平台 平台版本 已经过产品/版本认证 状态
Oracle Server - Enterprise Edition 10gR2 Microsoft Windows x64 (64-bit) 2008 N/A / N/A Certified
Oracle Server - Enterprise Edition 10gR2 RAC Microsoft Windows x64 (64-bit) 2008 N/A / N/A Certified
Oracle Server - Enterprise Edition 11gR1 Microsoft Windows x64 (64-bit) 2008 N/A / N/A Certified
Oracle Server - Enterprise Edition 11gR1 RAC Microsoft Windows x64 (64-bit) 2008 N/A / N/A Certified
Oracle Server - Enterprise Edition 11gR2 Microsoft Windows x64 (64-bit) 2008 N/A / N/A Certified
Oracle Server - Enterprise Edition 11gR2 RAC Microsoft Windows x64 (64-bit) 2008 N/A / N/A Certified

本文标签:
网站声明:本文由风哥整理发布,转载请保留此段声明,本站所有内容将不对其使用后果做任何承诺,请读者谨慎使用!
【上一篇】
【下一篇】